搜索
加载中 ...
出现一阳穿五线、同时MACD几乎0轴金叉特征的股票可以直接介入。
5.png
一阳穿五线(选股)
参数:Q最大20;最小0;默认0;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
A:=MAX(MAX(MAX(MA1,MA2),MAX(MA3,MA4)),MA5);
B:=MIN(MIN(MIN(MA1,MA2),MIN(MA3,MA4)),MA5);
BARSLAST(O<=BANDC>=A)=Q
(特别声明:仅供参考,入市有风险,投资需谨慎)

© 著作权归作者所有。商业转载请联系作者获得授权,非商业转载请注明出处

下载
观点
2021
12/04
12:36
关闭